Qualys

Security CommunityLa communauté des experts sécuritéen savoir plus

SecurityVibesQualys Community

Left content

Une vulnérabilité PDF pour les BlackBerry

auteur de l'article Jerome Saiz , dans la rubrique Menaces

Commentaires Commentaires fermés sur Une vulnérabilité PDF pour les BlackBerry

Research In Motion met en garde contre une vulnérabilité découverte dans le BlackBerry Attachment Service, un composant du serveur BES (BlackBerry Enterprise Server).


Un document PDF piégé envoyé par email à un utilisateur de BlackBerry pourrait permettre d’exécuter du code sur le serveur BES au moment où celui-ci traite le PDF pour l’envoyer au terminal mobile.

RIM a publié une nouvelle version de BES qui corrige le problème, ainsi qu’un correctif indépendant pour ceux qui ne souhaitent pas mettre leur serveur à jour. Enfin, le fabriquant rappelle qu’il est conseillé de placer le serveur BES sur un segment isolé du réseau, et non près du serveur de messagerie de l’entreprise.


Vous avez aimé cet article?

Cliquez sur le bouton J'AIME ou partagez le avec vos amis!

Notez L'article

Participez ou lancez la discussion!

Les commentaires sont fermés.

Catégories

Étiquettes

Archives

Ce site est une archive des messages à SecurityVibes de Septembre 2000 à Juillet 2014. S'il vous plaît visitez le Qualys Community pour les dernières nouvelles.